<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://blog.geomblog.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Geomblog - Atom" href="http://blog.geomblog.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Geomblog - RSS" href="http://blog.geomblog.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Geomblog - Atom" href="https://www.blogger.com/feeds/6555947/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Geomblog - Atom" href="http://blog.geomblog.org/feeds/8266584174867084765/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<meta content='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html' property='og:url'/>
<meta content='Eschew obfuscation: write clearly' property='og:title'/>
<meta content='There&#39;s an article in the Atlantic  about the &quot;needless complexity of academic writing&quot;. Apart from learning that there&#39;s a Plain Writing Ac...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Geomblog: Eschew obfuscation: write clearly</title>
<script src='http://cdn.mathjax.org/mathjax/latest/MathJax.js' type='text/javascript'>
MathJax.Hub.Config({
 extensions: ["tex2jax.js","TeX/AMSmath.js","TeX/AMSsymbols.js"],
 jax: ["input/TeX", "output/HTML-CSS"],
 tex2jax: {
     inlineMath: [ ['$','$'], ["\\(","\\)"] ],
     displayMath: [ ['$$','$$'], ["\\[","\\]"] ],
 },
 "HTML-CSS": { availableFonts: ["TeX"] }
});
</script>
<link href="https://fonts.googleapis.com/css?kit=-GqmGYQZGWbBLL1qNn2sxA" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/178992763-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6555947&amp;zx=f0c12d5b-831b-4697-a737-642d6797528b' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 960px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 960px;
max-width: 960px;
_width: 960px;
}
.main-inner .columns {
padding-left: 200px;
padding-right: 0px;
}
.main-inner .fauxcolumn-center-outer {
left: 200px;
right: 0px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("200px") -
parseInt("0px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 200px;
}
.main-inner .fauxcolumn-right-outer {
width: 0px;
}
.main-inner .column-left-outer {
width: 200px;
right: 100%;
margin-left: -200px;
}
.main-inner .column-right-outer {
width: 0px;
margin-right: -0px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading variant-shade'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6555947\x26blogName\x3dThe+Geomblog\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://blog.geomblog.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://blog.geomblog.org/\x26targetPostID\x3d8266584174867084765\x26blogPostOrPageUrl\x3dhttp://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html\x26vt\x3d-4881383136129319330',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://blog.geomblog.org/'>The Geomblog</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Ruminations on computational geometry, algorithms, theoretical computer science and life</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://blog.geomblog.org/p/job-search-series-of-posts.html'>The Job Search: A series of posts</a></li>
<li><a href='http://blog.geomblog.org/p/conceptual-view-of-clustering.html'>Clustering: A conceptual approach</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, October 30, 2015</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='8266584174867084765'></a>
<h3 class='post-title entry-title'>
Eschew obfuscation: write clearly
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8266584174867084765'>
There's an <a href="http://www.theatlantic.com/education/archive/2015/10/complex-academic-writing/412255/?utm_content=buffer6db76&amp;utm_medium=social&amp;utm_source=plus.google.com&amp;utm_campaign=buffer">article in the Atlantic</a> about the "needless complexity of academic writing". Apart from learning that there's a <a href="http://www.gpo.gov/fdsys/pkg/PLAW-111publ274/pdf/PLAW-111publ274.pdf">Plain Writing Act</a> (who says Congress is gridlocked!), I wasn't too surprised by the points made. Yes, academic writing can be turgid and yes, part of this is because we want to "impress the reviewers", and no academics can't be coerced into changing the way they do things - at least not easily.<br />
<br />
Steven Pinker has proposed an alternate theory of why academic writing is so jargon-heavy. Paraphrasing from the Atlantic article:<br />
<blockquote class="tr_bq">
Translation: Experts find it really hard to be simple and straightforward when writing about their expertise. He calls this the &#8220;curse of knowledge&#8221; and says academics aren&#8217;t aware they&#8217;re doing it or properly trained to identify their blindspots&#8212;when they know too much and struggle to ascertain what others don&#8217;t know. In other words, sometimes it&#8217;s simply more intellectually challenging to write clearly.</blockquote>
For me, blogging has always been a way out of this blind spot. First of all, I can be more conversational and less stilted. Secondly, even if I'm writing for a technical audience, I'm forced to pare down the jargon or go crazy trying to render it.<br />
<br />
But I wonder how hard it really is for experts to write clearly about their work. I wonder this because these same experts who write prose that you can clobber an elephant with are remarkably colorful and vivid when describing their work in person, on a board, or at a conference (though not at a talk itself: that's another story).<br />
<br />
While it's common to assume that the obfuscation is intentional (STOC papers need to be hard!), I think it's more a function of deadline-driven writing and last-minute proof (or experiment) wrangling. <br />
<br />
I'm thinking about this because I'm planning to run a seminar next semester that I'm calling 'Reading with Purpose'. More on that in a bit...<br />
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Suresh Venkatasubramanian</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html' rel='bookmark' title='permanent link'><abbr class='published' title='2015-10-30T23:46:00-06:00'>10/30/2015 11:46:00 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6555947&postID=8266584174867084765' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-18618306'>
<a href='https://www.blogger.com/post-edit.g?blogID=6555947&postID=8266584174867084765&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=8266584174867084765&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=8266584174867084765&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=8266584174867084765&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=8266584174867084765&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=8266584174867084765&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html' size='medium' width='300' annotation='inline'/></div>
</div>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://blog.geomblog.org/search/label/writing' rel='tag'>writing</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='reaction-buttons'>
<table border='0' cellpadding='0' cellspacing='0' width='100%'><tr>
<td class='reactions-label-cell' nowrap='nowrap' valign='top' width='1%'>
<span class='reactions-label'>
Reactions:</span>&#160;</td>
<td><iframe allowtransparency='true' class='reactions-iframe' frameborder='0' name='reactions' scrolling='no' src='https://www.blogger.com/blog-post-reactions.g?options=%5Bfunny,+interesting,+cool%5D&amp;textColor=%23999999#http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html'></iframe></td>
</tr></table>
</span>
</div>
</div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<div class='cmt_iframe_holder' data-href='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html' data-viewtype=''></div>
</div>
<div class='inline-ad'>
<script type="text/javascript"><!--
google_ad_client="pub-0788775032579636";
google_ad_host="pub-1556223355139109";
google_ad_width=300;
google_ad_height=250;
google_ad_format="300x250_as";
google_ad_type="text_image";
google_ad_host_channel="0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="225588";
google_color_url="335577";
google_color_text="333333";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://blog.geomblog.org/2015/10/data-and-civll-rights-ii.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://blog.geomblog.org/2015/10/data-and-civil-rights.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://blog.geomblog.org/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://blog.geomblog.org/feeds/8266584174867084765/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Disqus for The Geomblog</h2>
<div class='widget-content'>
<!-- Disqus Widget -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-0788775032579636";
google_ad_host="pub-1556223355139109";
google_alternate_ad_url="http://img1.blogblog.com/img/blogger_ad160x600.html";
google_ad_width=160;
google_ad_height=600;
google_ad_format="160x600_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0004+L0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="666666";
google_color_url="992211";
google_color_text="333333";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
<h2 class='title'>Amazon Contextual Product Ads</h2>
<div class='widget-content'>
<script type="text/javascript">
        if (!window.gadgets || !gadgets.rpc) {
          document.write('<script type="text/javascript"' +
                  'src="//www-blogger-opensocial.googleusercontent.com/gadgets/js/rpc.js?container\x3dblogger\x26nocache\x3d0\x26debug\x3d0\x26c\x3d1\x26v\x3d4a3f6ab85749752a9689f96489ce82b3\x26sv\x3d10">' +
                  '</scr' + 'ipt>');
        }
      </script>
<script type="text/javascript">
    
    function registerGetBlogUrls() {
      gadgets.rpc.register('getBlogUrls', function() {
        var holder = {};
        
          
            
            
              holder.currentPost = "https://www.blogger.com/feeds/6555947/posts/default/8266584174867084765";
            
            
            
              holder.currentComments = "https://www.blogger.com/feeds/6555947/8266584174867084765/comments/default";
            
            holder.currentPostUrl = "";
            holder.currentPostId = 8266584174867084765
          
          
          
            holder.postFeed = "https://www.blogger.com/feeds/6555947/posts/default";
          
          
          
            holder.commentFeed = "https://www.blogger.com/feeds/6555947/comments/default";
          
          holder.currentBlogUrl = "http://blog.geomblog.org/";
          holder.currentBlogId = "6555947";
        
        return holder;
      });
    }
  </script>
<script type="text/javascript">
  if (!window.registeredCommonBloggerCallbacks) {
    window.registeredCommonBloggerCallbacks = true;

    gadgets.rpc.register('resize_iframe', function(height) {
      var el = document.getElementById(this['f']);
      if (el) {
        el.style.height = height + 'px';
      }
    });

    
    gadgets.rpc.register('set_pref', function() {});

    registerGetBlogUrls();
  }
  </script>
<iframe src="//9dl7h78ivl8smpn7vl3d9mo2g1ajbhaj-a-blogger-opensocial.googleusercontent.com/gadgets/ifr?url=http://wms.assoc-amazon.com/GoogleGadgets/amzn_omakase.xml&amp;container=blogger&amp;view=default&amp;lang=en&amp;country=ALL&amp;sanitize=0&amp;v=a78e648d19c8ca18&amp;libs=core:dynamic-height:google.blog:locked-domain:rpc:setprefs:skins:views&amp;parent=blog.geomblog.org/&amp;up_size=3&amp;up_color_theme=0&amp;mid=1#up_size=3&amp;up_color_theme=0&amp;st=e%3DAFlCd0VXFerytmTCp%252F8uvqd6gunS%252BYC3OA94ywWUvz%252BU3Fy0ccAqUtVcjG6%252FUxL5rz%252BzK9%252BRFyYqeLyJ8s%252FRTa9ncdwXwtdVtu5aWB6lEkik2nfbKT4kiYRCBMKxWon0c3EPC69Zykiy%26c%3Dblogger&amp;rpctoken=-7812880074535789931" frameborder="0" style="width: 100%; display: block" height="200" id="sidebar-gadget1" name="sidebar-gadget1"></iframe>
<script type="text/javascript">
        gadgets.rpc.setRelayUrl("sidebar-gadget1", '//9dl7h78ivl8smpn7vl3d9mo2g1ajbhaj-a-blogger-opensocial.googleusercontent.com/gadgets/files/container/rpc_relay.html');
        gadgets.rpc.setAuthToken("sidebar-gadget1", "-7812880074535789931");
      </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Tweeterific</h2>
<div class='widget-content'>
<div id="twitter_div">
<h2 style="display:none;" class="sidebar-title">My Tweets</h2>
<ul id="twitter_update_list"></ul>
<a id="twitter-link" style="display:block;text-align:right;" href="http://twitter.com/geomblog">follow me on Twitter</a>
</div>
<script src="http://twitter.com/javascripts/blogger.js" type="text/javascript"></script>
<script src="http://twitter.com/statuses/user_timeline/geomblog.json?callback=twitterCallback2&amp;count=5" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6555947\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjMzMzMzMyIGOTkyMjExKgpyYW5zcGFyZW50MgY2NjY2NjY6BjMzMzMzM0IGOTkyMjExSgYwMDAwMDBSBjk5MjIxMVoLdHJhbnNwYXJlbnQ%3D\x26pageSize\x3d21\x26postID\x3d8266584174867084765\x26origin\x3dhttp://blog.geomblog.org/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6555947\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjMzMzMzMyIGOTkyMjExKgpyYW5zcGFyZW50MgY2NjY2NjY6BjMzMzMzM0IGOTkyMjExSgYwMDAwMDBSBjk5MjIxMVoLdHJhbnNwYXJlbnQ%3D\x26pageSize\x3d21\x26postID\x3d8266584174867084765\x26origin\x3dhttp://blog.geomblog.org/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>FeedBurner FeedCount</h2>
<div class='widget-content'>
<p><a href="http://feeds.feedburner.com/TheGeomblog"><img width="88" style="border:0" alt="" src="http://feeds.feedburner.com/~fc/TheGeomblog?bg=99FFCC&amp;fg=003300&amp;anim=0" height="26"/></a></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Recent Comments</h2>
<div class='widget-content'>
<script style="text/javascript" src="http://giga.ovh.org/rc"></script><script style="text/javascript">var a_rc=5;var m_rc=true;var n_rc=true;var o_rc=100;</script><script src="http://geomblog.blogspot.com/feeds/comments/default?alt=json-in-script&callback=showrecentcomments"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2016-01-01T00:00:00-07:00&updated-max=2017-01-01T00:00:00-07:00&max-results=20'>
2016
</a>
<span class='post-count' dir='ltr'>(20)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2015-01-01T00:00:00-07:00&updated-max=2016-01-01T00:00:00-07:00&max-results=33'>
2015
</a>
<span class='post-count' dir='ltr'>(33)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='posts'>
<li><a href='http://blog.geomblog.org/2015/10/data-and-civll-rights-ii.html'>Data and Civll Rights II</a></li>
<li><a href='http://blog.geomblog.org/2015/10/eschew-obfuscation-write-clearly.html'>Eschew obfuscation: write clearly</a></li>
<li><a href='http://blog.geomblog.org/2015/10/data-and-civil-rights.html'>Data and Civil Rights</a></li>
<li><a href='http://blog.geomblog.org/2015/10/jhu-workshop-on-sublinear-algorithms.html'>JHU Workshop on Sublinear Algorithms</a></li>
<li><a href='http://blog.geomblog.org/2015/10/an-algorithm-isnt-just-code.html'>An algorithm isn&#39;t &quot;just code&quot;</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2014-01-01T00:00:00-07:00&updated-max=2015-01-01T00:00:00-07:00&max-results=25'>
2014
</a>
<span class='post-count' dir='ltr'>(25)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2013-01-01T00:00:00-07:00&updated-max=2014-01-01T00:00:00-07:00&max-results=36'>
2013
</a>
<span class='post-count' dir='ltr'>(36)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2012-01-01T00:00:00-07:00&updated-max=2013-01-01T00:00:00-07:00&max-results=42'>
2012
</a>
<span class='post-count' dir='ltr'>(42)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2011-01-01T00:00:00-07:00&updated-max=2012-01-01T00:00:00-07:00&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2010-01-01T00:00:00-07:00&updated-max=2011-01-01T00:00:00-07:00&max-results=50'>
2010
</a>
<span class='post-count' dir='ltr'>(77)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2009-01-01T00:00:00-07:00&updated-max=2010-01-01T00:00:00-07:00&max-results=50'>
2009
</a>
<span class='post-count' dir='ltr'>(92)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2008-01-01T00:00:00-07:00&updated-max=2009-01-01T00:00:00-07:00&max-results=50'>
2008
</a>
<span class='post-count' dir='ltr'>(86)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2007-01-01T00:00:00-07:00&updated-max=2008-01-01T00:00:00-07:00&max-results=50'>
2007
</a>
<span class='post-count' dir='ltr'>(136)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2006-01-01T00:00:00-07:00&updated-max=2007-01-01T00:00:00-07:00&max-results=50'>
2006
</a>
<span class='post-count' dir='ltr'>(131)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2005-01-01T00:00:00-07:00&updated-max=2006-01-01T00:00:00-07:00&max-results=50'>
2005
</a>
<span class='post-count' dir='ltr'>(255)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/search?updated-min=2004-01-01T00:00:00-07:00&updated-max=2005-01-01T00:00:00-07:00&max-results=50'>
2004
</a>
<span class='post-count' dir='ltr'>(287)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a href="http://www.cs.utah.edu/~suresh">My Ground State</a> <br />
<a href="http://feeds.feedburner.com/TheGeomblog" rel="alternate" title="Subscribe to my feed, The Geomblog" type="application/rss+xml"><img alt="" style="border:0" src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" /></a>

<br />
<a href="http://www.kdnuggets.com">www.kdnuggets.com - Analytics, Big Data, Data Mining, and Data Science Resources
</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Things I'm reading</h2>
<div class='widget-content'>
<script src="http://www.google.com/reader/ui/publisher-en.js" type="text/javascript"></script>
<script src="http://www.google.com/reader/public/javascript/user/13287194251805201688/state/com.google/broadcast?n=5&callback=GRC_p(%7Bc%3A%22khaki%22%2Cs%3A%22true%22%2Cb%3A%22false%22%7D)%3Bnew%20GRC" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/research'>research</a>
<span dir='ltr'>(140)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/community'>community</a>
<span dir='ltr'>(87)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/miscellaneous'>miscellaneous</a>
<span dir='ltr'>(55)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conferences'>conferences</a>
<span dir='ltr'>(37)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda'>soda</a>
<span dir='ltr'>(37)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/data-mining'>data-mining</a>
<span dir='ltr'>(32)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg'>socg</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/blogosphere'>blogosphere</a>
<span dir='ltr'>(26)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/publishing'>publishing</a>
<span dir='ltr'>(25)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/clustering'>clustering</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/teaching'>teaching</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jobs'>jobs</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/funding'>funding</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/humor'>humor</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/awards'>awards</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/outreach'>outreach</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.CG'>cs.CG</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs'>focs</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nsf'>nsf</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/reviewing'>reviewing</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/stoc'>stoc</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg-2010'>socg-2010</a>
<span dir='ltr'>(12)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/academy'>academy</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fairness'>fairness</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/latex'>latex</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/workshops'>workshops</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/acm'>acm</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/writing'>writing</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.DS'>cs.DS</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.LG'>cs.LG</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/geometry'>geometry</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/p-vs-nc'>p-vs-nc</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/advising'>advising</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conf-blogs'>conf-blogs</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sabbatical'>sabbatical</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/simons%20foundation'>simons foundation</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/announcement'>announcement</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/big-data'>big-data</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/deadline'>deadline</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jeff%20phillips'>jeff phillips</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/streaming'>streaming</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/large-data'>large-data</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/p-vs-np'>p-vs-np</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/books'>books</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cra'>cra</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cstheory'>cstheory</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2010'>focs2010</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/icdm'>icdm</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/math.PR'>math.PR</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/memorial'>memorial</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/personal'>personal</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/posters'>posters</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/potd'>potd</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/rajeev%20motwani'>rajeev motwani</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/shonan'>shonan</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg2012'>socg2012</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/software'>software</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/stoc2012'>stoc2012</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/GIA'>GIA</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/SDM'>SDM</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/alenex2011'>alenex2011</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/arxiv'>arxiv</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/career'>career</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/complexity'>complexity</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.CC'>cs.CC</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/deolalikar'>deolalikar</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/distributions'>distributions</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/madalgo'>madalgo</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nips'>nips</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sdm2011'>sdm2011</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/shape'>shape</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/talks'>talks</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/technology'>technology</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/theory.SE'>theory.SE</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/travel'>travel</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/video'>video</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/8f-cg'>8f-cg</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/DBR'>DBR</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ICS'>ICS</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/LISPI'>LISPI</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/acceptances'>acceptances</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/alenex'>alenex</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/bibtex'>bibtex</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/bregman'>bregman</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cfp'>cfp</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/column'>column</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/combinatorial%20geometry'>combinatorial geometry</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/current-distance'>current-distance</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ecml-pkdd'>ecml-pkdd</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/empirical'>empirical</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/esa'>esa</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2012'>focs2012</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2014'>focs2014</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fwcg'>fwcg</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/game%20theory'>game theory</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/godel'>godel</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/graphs'>graphs</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/implementation'>implementation</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/journals'>journals</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/kernels'>kernels</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/misc'>misc</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/models'>models</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/obituary'>obituary</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/productivity'>productivity</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/programming'>programming</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/society'>society</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda2011'>soda2011</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/topology'>topology</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/turing'>turing</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/tv'>tv</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/women-in-theory'>women-in-theory</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/.02'>.02</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/IMA'>IMA</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/MOOC'>MOOC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/PPAD'>PPAD</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/accountability'>accountability</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/active-learning'>active-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/algorithms'>algorithms</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ams'>ams</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/analco'>analco</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/barriers'>barriers</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/beamer'>beamer</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/blogging'>blogging</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/candes'>candes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/civil%20rights'>civil rights</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/classification'>classification</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/clustering-book'>clustering-book</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/coding-theory'>coding-theory</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/coffee'>coffee</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conjecture'>conjecture</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cosmos'>cosmos</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/counting'>counting</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cricket'>cricket</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.DC'>cs.DC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dagstuhl'>dagstuhl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/databuse'>databuse</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dimacs'>dimacs</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dimensionality-reduction'>dimensionality-reduction</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/distributed-learning'>distributed-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/duality'>duality</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/eda'>eda</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/embarrassing'>embarrassing</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/expanders'>expanders</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/experiments'>experiments</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fatml'>fatml</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fellowships'>fellowships</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2013'>focs2013</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fonts'>fonts</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gct'>gct</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ggplot'>ggplot</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gpu'>gpu</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/graph%20minors'>graph minors</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gt.game-theory'>gt.game-theory</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/guest-post'>guest-post</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/guitar'>guitar</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/hangouts'>hangouts</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/hirsch'>hirsch</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/history'>history</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ipe'>ipe</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ita'>ita</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jmm'>jmm</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/k-12'>k-12</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/knuth'>knuth</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/machine-learning'>machine-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/massive'>massive</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/math.ST'>math.ST</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/media'>media</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/memes'>memes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/metrics'>metrics</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/morris'>morris</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/movies'>movies</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/multicore'>multicore</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/music'>music</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/narrative'>narrative</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/networks'>networks</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nih'>nih</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/parallelism'>parallelism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/partha%20niyogi'>partha niyogi</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polymath'>polymath</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polymath%20research'>polymath research</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polytopes'>polytopes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/postdocs'>postdocs</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/privacy'>privacy</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/quant-ph'>quant-ph</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/quantum'>quantum</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/randomness'>randomness</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sampling'>sampling</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/seminars'>seminars</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/social-networking'>social-networking</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda2014'>soda2014</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/students'>students</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sublinear'>sublinear</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/submissions'>submissions</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/summer-school'>summer-school</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/superbowl'>superbowl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/surveys'>surveys</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/svn'>svn</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/television'>television</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/traffic'>traffic</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/twitter'>twitter</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/utah'>utah</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/wads'>wads</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/white%20elephant'>white elephant</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/xkcd'>xkcd</a>
<span dir='ltr'>(1)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Blogs I read</h2>
<div class='widget-content'>
<script src="http://www.google.com/reader/ui/publisher-en.js" type="text/javascript"></script>
<script src="http://www.google.com/reader/public/javascript-sub/user/13287194251805201688/label/blogroll?callback=GRC_p(%7Bc%3A%22khaki%22%2Cb%3A%22true%22%7D)%3Bnew%20GRC" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Picture Window template. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>