<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://blog.geomblog.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Geomblog - Atom" href="http://blog.geomblog.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Geomblog - RSS" href="http://blog.geomblog.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Geomblog - Atom" href="https://www.blogger.com/feeds/6555947/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Geomblog - Atom" href="http://blog.geomblog.org/feeds/1288883202663582065/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<meta content='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html' property='og:url'/>
<meta content='Report on double blind reviewing in ALENEX 2018' property='og:title'/>
<meta content='+Rasmus Pagh  and I chaired ALENEX 2018 , and we decided to experiment with double blind review  for the conference. What follows is a repor...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Geomblog: Report on double blind reviewing in ALENEX 2018</title>
<script src='http://cdn.mathjax.org/mathjax/latest/MathJax.js' type='text/javascript'>
MathJax.Hub.Config({
 extensions: ["tex2jax.js","TeX/AMSmath.js","TeX/AMSsymbols.js"],
 jax: ["input/TeX", "output/HTML-CSS"],
 tex2jax: {
     inlineMath: [ ['$','$'], ["\\(","\\)"] ],
     displayMath: [ ['$$','$$'], ["\\[","\\]"] ],
 },
 "HTML-CSS": { availableFonts: ["TeX"] }
});
</script>
<style type='text/css'>@font-face{font-family:'Cambria';font-style:normal;font-weight:400;src:local('Cambria'),url(//fonts.gstatic.com/l/font?kit=7--btgvQCWoKlIe2JHZAkg&skey=d4699178559bc4b0&v=v8)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 960px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 960px;
max-width: 960px;
_width: 960px;
}
.main-inner .columns {
padding-left: 200px;
padding-right: 0px;
}
.main-inner .fauxcolumn-center-outer {
left: 200px;
right: 0px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("200px") -
parseInt("0px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 200px;
}
.main-inner .fauxcolumn-right-outer {
width: 0px;
}
.main-inner .column-left-outer {
width: 200px;
right: 100%;
margin-left: -200px;
}
.main-inner .column-right-outer {
width: 0px;
margin-right: -0px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6555947&amp;zx=442c8070-bc88-4163-8923-6d6b11238320' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6555947&amp;zx=442c8070-bc88-4163-8923-6d6b11238320' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-shade'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6555947\x26blogName\x3dThe+Geomblog\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://blog.geomblog.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://blog.geomblog.org/\x26targetPostID\x3d1288883202663582065\x26blogPostOrPageUrl\x3dhttp://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html\x26vt\x3d7789517611048953035',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://blog.geomblog.org/'>
The Geomblog
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Ruminations on computational geometry, algorithms, theoretical computer science and life</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://blog.geomblog.org/p/job-search-series-of-posts.html'>The Job Search: A series of posts</a>
</li>
<li>
<a href='http://blog.geomblog.org/p/conceptual-view-of-clustering.html'>Clustering: A conceptual approach</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, January 07, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='1288883202663582065'></a>
<h3 class='post-title entry-title'>
Report on double blind reviewing in ALENEX 2018
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1288883202663582065'>
<a class="g-profile" href="https://plus.google.com/116794393152584688705" target="_blank">+Rasmus Pagh</a>&nbsp;and I chaired <a href="http://www.siam.org/meetings/alenex18/">ALENEX 2018</a>, and we decided to experiment with double blind review &nbsp;for the conference. What follows is a report that we wrote on our experiences doing this. There are some useful notes about logistics, especially in the context of a theoretically-organized conference on experimental algorithms.<br />
<div>
<br /></div>
<div>
<div style="text-align: center;">
<b><u>ALENEX 2018 Double Blind Review</u></b></div>
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;"><br /></span>
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">For ALENEX 2018, we decided to experiment with a double blind review process i.e one in which authors </span><span style="font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">and</span><span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;"> reviewers were unaware of each others&#8217; identity. While double blind review is now almost standard in most computer science conferences, it is still relatively uncommon in conferences that focus on theoretical computer science and related topics. </span><br />
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 16pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">The motivation</span></h2>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">In the original argument we presented to the ALENEX Steering Committee, we presented the following reasons for why we wanted double blind review:</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">1. </span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">Eliminating bias.</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;"> </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-indent: 36pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">Andrew Tomkins did an experiment for WSDM this year and wrote a report on it: </span><a href="https://arxiv.org/abs/1702.00502" style="text-decoration: none;"><span style="color: #1155cc; font-family: &quot;georgia&quot;; font-size: 11pt; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">https://arxiv.org/abs/1702.00502</span></a></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-indent: 36pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">One particular observation:</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-indent: 36pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">"Reviewers in the single-blind condition typically bid for 22% fewer papers, and preferentially bid for papers from top institutions. Once papers were allocated to reviewers, single-blind reviewers were significantly more likely than their double-blind counterparts to recommend for acceptance papers from famous authors and top institutions. The estimated odds multipliers are 1.66 for famous authors and 1.61 and 2.10 for top universities and companies respectively, so the result is tangible&#8221;</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">2. </span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">Common practice</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">Virtually every CS community except theory is doing double blind review, including most of ML (NIPS, ICML), DB (VLDB, SIGMOD), Systems (NSDI), etc. While theory papers have their own idiosyncrasies, we argued that ALENEX is much closer in spirit and paper structure to more experimental venues like the ones listed.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">3. </span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">Limited burden on authors and reviewers for an experiment</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">There was no real logistical burden. We were not blocking people from posting on the arXiv, or talking about their work. We&#8217;re merely requiring submissions be blinded (which is easy to do). For reviewers also, this is not a problem - typically you merely declare conflicts based on domains and that takes care of the problem of figuring out who&#8217;s conflicted with what paper (</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-style: italic; vertical-align: baseline; white-space: pre-wrap;">but more on this later)</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">4. </span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">Prototyping</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">While theoryCS conferences in general do not make use of double blind review, ALENEX is a small but core venue where such an experiment might reveal useful insights about the viability of double blind overall. So we don&#8217;t have to advocate changes at SODA/STOC/FOCS straight up without first learning how it might work.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">5. </span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">PC submissions</span><span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<br />
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="color: #323333; font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">We are allowing PC members to submit papers, and this has been done before at ALENEX. In this case double blind review is important to prevent even the appearance of conflict.</span></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 16pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">The process</span></h2>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">Before submission: </span><span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">We provided a submission template for authors that suppressed author names. We also instructed authors on how to refer to prior work or other citations that might leak author identity - in brief, they were asked to treat these as any third-party reference. We also asked authors to declare conflicts with PC members. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">After submission/before reviews: </span><span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">We recognized that authors might not be used to submitting articles in double blind mode and so went over each submission after it was submitted and before we opened up bidding to PC members to make sure that the submissions were properly blinded. In a few cases (less than 10/49) we had to ask authors to make modifications. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; font-weight: 700; vertical-align: baseline; white-space: pre-wrap;">During review process: </span><span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">The next step was to handle requests for subreviewers. Since PC members could not determine CoIs (conflicts of interest) on their own, all such requests were processed through the PC chairs. A PC member would give us a list of names and we would pick one. (so more private information retrieval than a zero knowledge protocol!)</span></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 16pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Issues</span></h2>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">A number of issues came up that appear to be unique to the theory conference review process. We document them here along with suggested mitigations. </span></div>
<ol style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 700; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 18pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">Managing the CoI process: </span><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">In theoryCS conferences, subreviewing happens outside the umbrella of the PC. PC members have the power to request any number of subreviewers for papers, and this process happens </span><span style="font-size: 11pt; font-style: italic; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">after the papers are submitted. </span><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">In contrast, in other venues, subreviewers essentially function as members of the PC - they are invited to be reviewers ahead of time, and are listed when the author declare conflicts of interest. This means that under the process we used, PC members cannot determine for themselves whether a subreviewer has a CoI with a paper, whereas in the alternate process, this is taken care of automatically. One possible mitigation is to ask PC members to list potential reviewers ahead of time and have them registered in the system for authors to declare CoI with. While this might generate a long list of subreviewers for authors to review, this process is customarily handled by a) allowing authors to declare conflicts by affiliation (domain name) and then b) presenting them with a filtered set of reviewers to mark conflicts with. Domain-based filtering is probably the most effective method for handling conflicts based on current or recent affiliation: it allows for reviewers to be added after the fact, and systems like Microsoft&#8217;s CMT allow for it. </span></div>
</li>
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 700; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">The difficulty of hiding identity based on prior work: </span><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">In experimental work, a group will often write a series of papers that builds on infrastructure that they&#8217;ve developed. The relative difficulty of building such infrastructure also means that groups become &#8220;known&#8221; for working in certain areas. This made it a little difficult for authors to honestly blind their identity, because their papers clearly built on software that wasn&#8217;t publicly available and therefore had to be part of their group. The solution of blinding that reference itself does not always work because then it is hard to evaluate the quality of the work described in the paper. We note that this problem occurs in other, more experimental parts of CS. The typical solution is to continue with the blinding effort in any case, and make an effort to release code publicly, so anyone could have used the code being built on. In our view, this is a less significant problem than the first point. To this end, here are some guidelines from </span><a href="https://chi2016.acm.org/wp/chi-anonymization-policy/" style="text-decoration: none;"><span style="color: #1155cc; font-size: 11pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">CHI</span></a><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;"> and </span><a href="http://cscw.acm.org/2018/submit.html#Call%20for%20Papers" style="text-decoration: none;"><span style="color: #1155cc; font-size: 11pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">CSCW</span></a><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;"> (both ACM conferences). </span></div>
</li>
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 700; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 0pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">Is the paper provably double blind? </span><span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">A common complaint about double blind review is that it is not perfect -- that it&#8217;s possible with some effort to determine some subset of the authors with some degree of certainty. The response that we gave when asked, and that is usually given, is that the goal of double blind review is not to provide a zero knowledge protocol, but to prevent the immediate implicit bias that comes from directly seeing the author names prior to reading the paper. We note that this is a common complaint from people in the theory community: however our experience with double blind review in other venues has been that after a while, one gets accustomed to reviewing papers without attempting to first determine the authors and the process works as intended. </span></div>
</li>
</ol>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 16pt; font-weight: 400; vertical-align: baseline; white-space: pre-wrap;">Feedback</span></h2>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">We also solicited feedback from the program committee after the review process was complete. We asked them three questions:</span></div>
<ol style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 18pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">What did you like (and what worked) about the double blind review process instituted this year for ALENEX?</span></div>
</li>
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">What in your opinion did NOT work? </span></div>
</li>
<li dir="ltr" style="font-family: Georgia; font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; list-style-type: decimal; vertical-align: baseline; white-space: pre;"><div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 0pt;">
<span style="font-size: 11pt; font-variant-east-asian: normal; font-variant-ligatures: normal; font-variant-position: normal; vertical-align: baseline; white-space: pre-wrap;">Is there any other feedback you'd like to provide about the double blind review process? </span></div>
</li>
</ol>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">The responses we got for question 1 were uniformly of the form of &#8220;I&#8217;m glad that we did it, and felt that papers got a fairer shake than they would have otherwise&#8221;. One PC member even said unequivocally that the double blind review process made it more likely that they would submit to ALENEX in the future. &nbsp;</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">On question 2, PC members brought up the issues we raised above, recommending that we make it clearer to authors how they need to blind their submissions and also mentioning the difficulty of assigning subreviewers. &nbsp;</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">On question 3, the feedback was uniformly positive in favor of continuing with double blind review, inspite of the issues raised. </span></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 16pt; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Summary</span></h2>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">On balance, our experience with double blind review was positive. While there were logistical issues, many of these can be resolved by the methods we describe above. Further, there is now a wealth of knowledge accumulated in other areas of computer science that we can learn from. </span><a href="https://popl18.sigplan.org/track/POPL-2018-papers#Submission-and-Reviewing-FAQ" style="text-decoration: none;"><span style="color: #1155cc; font-family: &quot;georgia&quot;; font-size: 11pt; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">SIGPLAN has built a comprehensive FAQ</span></a><span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;"> around this issue that answers many of the questions that arise. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="font-family: &quot;georgia&quot;; font-size: 11pt; vertical-align: baseline; white-space: pre-wrap;">We recommend continuing with double blind review for at least the next two years at ALENEX, firstly because this brings us in line with common practice in most other parts of computer science, and secondly because many of the logistical issues people face with DB review will go away with habituation. At that point, the potential inconvenience of the process reduces and will be outweighed by the benefits in transparency and lack of bias. </span></div>
<br />
<br /></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Suresh Venkatasubramanian</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html' rel='bookmark' title='permanent link'><abbr class='published' title='2018-01-07T13:54:00-07:00'>1/07/2018 01:54:00 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6555947&postID=1288883202663582065' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-18618306'>
<a href='https://www.blogger.com/post-edit.g?blogID=6555947&postID=1288883202663582065&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=1288883202663582065&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=1288883202663582065&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=1288883202663582065&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=1288883202663582065&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=6555947&postID=1288883202663582065&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html' size='medium' width='300' annotation='inline'/></div>
</div>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://blog.geomblog.org/search/label/alenex' rel='tag'>alenex</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='reaction-buttons'>
<table border='0' cellpadding='0' cellspacing='0' width='100%'><tr>
<td class='reactions-label-cell' nowrap='nowrap' valign='top' width='1%'>
<span class='reactions-label'>
Reactions:</span>&#160;</td>
<td><iframe allowtransparency='true' class='reactions-iframe' frameborder='0' name='reactions' scrolling='no' src='https://www.blogger.com/blog-post-reactions.g?options=%5Bfunny,+interesting,+cool%5D&amp;textColor=%23999999#http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html'></iframe></td>
</tr></table>
</span>
</div>
</div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<div class='cmt_iframe_holder' data-href='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html' data-viewtype=''></div>
</div>
<div class='inline-ad'>
<script type="text/javascript"><!--
google_ad_client="pub-0788775032579636";
google_ad_host="pub-1556223355139109";
google_ad_width=300;
google_ad_height=250;
google_ad_format="300x250_as";
google_ad_type="text_image";
google_ad_host_channel="0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="225588";
google_color_url="335577";
google_color_text="333333";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://blog.geomblog.org/2017/10/cake-cutting-algorithms-in-prison.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://blog.geomblog.org/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://blog.geomblog.org/feeds/1288883202663582065/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Disqus for The Geomblog</h2>
<div class='widget-content'>
<!-- Disqus Widget -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-0788775032579636";
google_ad_host="pub-1556223355139109";
google_alternate_ad_url="http://img1.blogblog.com/img/blogger_ad160x600.html";
google_ad_width=160;
google_ad_height=600;
google_ad_format="160x600_as";
google_ad_type="text_image";
google_ad_host_channel="0001+S0004+L0001";
google_color_border="FFFFFF";
google_color_bg="FFFFFF";
google_color_link="666666";
google_color_url="992211";
google_color_text="333333";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
<h2 class='title'>Amazon Contextual Product Ads</h2>
<div class='widget-content'>
<script type="text/javascript">
        if (!window.gadgets || !gadgets.rpc) {
          document.write('<script type="text/javascript"' +
                  'src="//www-blogger-opensocial.googleusercontent.com/gadgets/js/rpc.js?container\x3dblogger\x26nocache\x3d0\x26debug\x3d0\x26c\x3d1\x26v\x3d2c9e595118a3add0ac3f227d2e131db3\x26sv\x3d10">' +
                  '</scr' + 'ipt>');
        }
      </script>
<script type="text/javascript">
    
    function registerGetBlogUrls() {
      gadgets.rpc.register('getBlogUrls', function() {
        var holder = {};
        
          
            
            
              holder.currentPost = "https://www.blogger.com/feeds/6555947/posts/default/1288883202663582065";
            
            
            
              holder.currentComments = "https://www.blogger.com/feeds/6555947/1288883202663582065/comments/default";
            
            holder.currentPostUrl = "";
            holder.currentPostId = 1288883202663582065
          
          
          
            holder.postFeed = "https://www.blogger.com/feeds/6555947/posts/default";
          
          
          
            holder.commentFeed = "https://www.blogger.com/feeds/6555947/comments/default";
          
          holder.currentBlogUrl = "http://blog.geomblog.org/";
          holder.currentBlogId = "6555947";
        
        return holder;
      });
    }
  </script>
<script type="text/javascript">
  if (!window.registeredCommonBloggerCallbacks) {
    window.registeredCommonBloggerCallbacks = true;

    gadgets.rpc.register('resize_iframe', function(height) {
      var el = document.getElementById(this['f']);
      if (el) {
        el.style.height = height + 'px';
      }
    });

    
    gadgets.rpc.register('set_pref', function() {});

    registerGetBlogUrls();
  }
  </script>
<iframe src="//9dl7h78ivl8smpn7vl3d9mo2g1ajbhaj-a-blogger-opensocial.googleusercontent.com/gadgets/ifr?url=http://wms.assoc-amazon.com/GoogleGadgets/amzn_omakase.xml&amp;container=blogger&amp;view=default&amp;lang=en&amp;country=ALL&amp;sanitize=0&amp;v=2b8868b1e530c5b2&amp;libs=core:dynamic-height:google.blog:locked-domain:rpc:setprefs:skins:views&amp;parent=blog.geomblog.org/&amp;up_size=3&amp;up_color_theme=0&amp;mid=1#up_size=3&amp;up_color_theme=0&amp;st=e%3DAFlCd0XmZDb4OxuoEpIiwSo7MeCp0D%252FtgT4RtyI4IOLOURbCBLzsr1v2SoDb5PfgUOPYeDB0hjV%252FDoYYHdPOqnq73Q3gVgFwVIRlRlkIpPrZExQQlCPTSBzJYRjj52LyiouMzSTHlWXd%26c%3Dblogger&amp;rpctoken=-2222429548082705354" frameborder="0" style="width: 100%; display: block" height="200" id="sidebar-gadget1" name="sidebar-gadget1"></iframe>
<script type="text/javascript">
        gadgets.rpc.setRelayUrl("sidebar-gadget1", '//9dl7h78ivl8smpn7vl3d9mo2g1ajbhaj-a-blogger-opensocial.googleusercontent.com/gadgets/files/container/rpc_relay.html');
        gadgets.rpc.setAuthToken("sidebar-gadget1", "-2222429548082705354");
      </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Tweeterific</h2>
<div class='widget-content'>
<div id="twitter_div">
<h2 style="display:none;" class="sidebar-title">My Tweets</h2>
<ul id="twitter_update_list"></ul>
<a id="twitter-link" style="display:block;text-align:right;" href="http://twitter.com/geomblog">follow me on Twitter</a>
</div>
<script src="http://twitter.com/javascripts/blogger.js" type="text/javascript"></script>
<script src="http://twitter.com/statuses/user_timeline/geomblog.json?callback=twitterCallback2&amp;count=5" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6555947\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMzMzMzMzMiByM5OTIyMTEqC3RyYW5zcGFyZW50MgcjNjY2NjY2OgcjMzMzMzMzQgcjOTkyMjExSgcjMDAwMDAwUgcjOTkyMjExWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d1288883202663582065\x26origin\x3dhttp://blog.geomblog.org/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d6555947\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaByMzMzMzMzMiByM5OTIyMTEqC3RyYW5zcGFyZW50MgcjNjY2NjY2OgcjMzMzMzMzQgcjOTkyMjExSgcjMDAwMDAwUgcjOTkyMjExWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d1288883202663582065\x26origin\x3dhttp://blog.geomblog.org/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>FeedBurner FeedCount</h2>
<div class='widget-content'>
<p><a href="http://feeds.feedburner.com/TheGeomblog"><img width="88" style="border:0" alt="" src="http://feeds.feedburner.com/~fc/TheGeomblog?bg=99FFCC&amp;fg=003300&amp;anim=0" height="26"/></a></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Recent Comments</h2>
<div class='widget-content'>
<script style="text/javascript" src="http://giga.ovh.org/rc"></script><script style="text/javascript">var a_rc=5;var m_rc=true;var n_rc=true;var o_rc=100;</script><script src="http://geomblog.blogspot.com/feeds/comments/default?alt=json-in-script&callback=showrecentcomments"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='posts'>
<li><a href='http://blog.geomblog.org/2018/01/report-on-double-blind-reviewing-in.html'>Report on double blind reviewing in ALENEX 2018</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(17)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(20)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(33)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(25)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(36)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(42)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(77)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(92)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(86)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/09/'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/07/'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/06/'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(136)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/08/'>
August
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/06/'>
June
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/05/'>
May
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/04/'>
April
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2007/01/'>
January
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/'>
2006
</a>
<span class='post-count' dir='ltr'>(131)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/11/'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/10/'>
October
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/07/'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/06/'>
June
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/04/'>
April
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/02/'>
February
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2006/01/'>
January
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/'>
2005
</a>
<span class='post-count' dir='ltr'>(255)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/11/'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/10/'>
October
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/09/'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/08/'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/06/'>
June
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/05/'>
May
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/04/'>
April
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/03/'>
March
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/02/'>
February
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2005/01/'>
January
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/'>
2004
</a>
<span class='post-count' dir='ltr'>(287)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/12/'>
December
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/11/'>
November
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/10/'>
October
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/09/'>
September
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/08/'>
August
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/07/'>
July
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/06/'>
June
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/05/'>
May
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/04/'>
April
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://blog.geomblog.org/2004/03/'>
March
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<a href="http://www.cs.utah.edu/~suresh">My Ground State</a> <br />
<a href="http://feeds.feedburner.com/TheGeomblog" rel="alternate" title="Subscribe to my feed, The Geomblog" type="application/rss+xml"><img alt="" style="border:0" src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" /></a>

<br />
<a href="http://www.kdnuggets.com">www.kdnuggets.com - Analytics, Big Data, Data Mining, and Data Science Resources
</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Things I'm reading</h2>
<div class='widget-content'>
<script src="http://www.google.com/reader/ui/publisher-en.js" type="text/javascript"></script>
<script src="http://www.google.com/reader/public/javascript/user/13287194251805201688/state/com.google/broadcast?n=5&callback=GRC_p(%7Bc%3A%22khaki%22%2Cs%3A%22true%22%2Cb%3A%22false%22%7D)%3Bnew%20GRC" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/research'>research</a>
<span dir='ltr'>(140)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/community'>community</a>
<span dir='ltr'>(87)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/miscellaneous'>miscellaneous</a>
<span dir='ltr'>(55)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conferences'>conferences</a>
<span dir='ltr'>(37)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda'>soda</a>
<span dir='ltr'>(37)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/data-mining'>data-mining</a>
<span dir='ltr'>(32)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg'>socg</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/blogosphere'>blogosphere</a>
<span dir='ltr'>(26)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/publishing'>publishing</a>
<span dir='ltr'>(25)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/clustering'>clustering</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/teaching'>teaching</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jobs'>jobs</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/funding'>funding</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/humor'>humor</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/awards'>awards</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/outreach'>outreach</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/stoc'>stoc</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.CG'>cs.CG</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs'>focs</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nsf'>nsf</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/reviewing'>reviewing</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg-2010'>socg-2010</a>
<span dir='ltr'>(12)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/academy'>academy</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fairness'>fairness</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/latex'>latex</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/stoc2017'>stoc2017</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/theoryfest'>theoryfest</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/workshops'>workshops</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/acm'>acm</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/writing'>writing</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.DS'>cs.DS</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.LG'>cs.LG</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/geometry'>geometry</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/p-vs-nc'>p-vs-nc</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/advising'>advising</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conf-blogs'>conf-blogs</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sabbatical'>sabbatical</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/simons%20foundation'>simons foundation</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/announcement'>announcement</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/big-data'>big-data</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/deadline'>deadline</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jeff%20phillips'>jeff phillips</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/streaming'>streaming</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/large-data'>large-data</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/p-vs-np'>p-vs-np</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/books'>books</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cra'>cra</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cstheory'>cstheory</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2010'>focs2010</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/icdm'>icdm</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/math.PR'>math.PR</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/memorial'>memorial</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/personal'>personal</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/posters'>posters</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/potd'>potd</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/rajeev%20motwani'>rajeev motwani</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/shonan'>shonan</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/socg2012'>socg2012</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/software'>software</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/stoc2012'>stoc2012</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/GIA'>GIA</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/SDM'>SDM</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/alenex'>alenex</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/alenex2011'>alenex2011</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/arxiv'>arxiv</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/career'>career</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/complexity'>complexity</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.CC'>cs.CC</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/deolalikar'>deolalikar</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/distributions'>distributions</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/madalgo'>madalgo</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nips'>nips</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sdm2011'>sdm2011</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/shape'>shape</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/talks'>talks</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/technology'>technology</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/theory.SE'>theory.SE</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/travel'>travel</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/video'>video</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/8f-cg'>8f-cg</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/DBR'>DBR</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ICS'>ICS</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/LISPI'>LISPI</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/acceptances'>acceptances</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/bibtex'>bibtex</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/bregman'>bregman</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cfp'>cfp</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/column'>column</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/combinatorial%20geometry'>combinatorial geometry</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/current-distance'>current-distance</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ecml-pkdd'>ecml-pkdd</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/empirical'>empirical</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/esa'>esa</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2012'>focs2012</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2014'>focs2014</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fwcg'>fwcg</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/game%20theory'>game theory</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/godel'>godel</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/graphs'>graphs</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/implementation'>implementation</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/journals'>journals</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/kernels'>kernels</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/misc'>misc</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/models'>models</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/obituary'>obituary</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/productivity'>productivity</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/programming'>programming</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/society'>society</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda2011'>soda2011</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/topology'>topology</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/turing'>turing</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/tv'>tv</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/women-in-theory'>women-in-theory</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/.02'>.02</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/IMA'>IMA</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/MOOC'>MOOC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/PPAD'>PPAD</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/accountability'>accountability</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/active-learning'>active-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/algorithms'>algorithms</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ams'>ams</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/analco'>analco</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/barriers'>barriers</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/beamer'>beamer</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/blogging'>blogging</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/candes'>candes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/civil%20rights'>civil rights</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/classification'>classification</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/clustering-book'>clustering-book</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/coding-theory'>coding-theory</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/coffee'>coffee</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/conjecture'>conjecture</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cosmos'>cosmos</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/counting'>counting</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cricket'>cricket</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/cs.DC'>cs.DC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dagstuhl'>dagstuhl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/databuse'>databuse</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dimacs'>dimacs</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/dimensionality-reduction'>dimensionality-reduction</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/distributed-learning'>distributed-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/duality'>duality</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/eda'>eda</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/embarrassing'>embarrassing</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/expanders'>expanders</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/experiments'>experiments</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fatml'>fatml</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fellowships'>fellowships</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/focs2013'>focs2013</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/fonts'>fonts</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gct'>gct</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ggplot'>ggplot</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gpu'>gpu</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/graph%20minors'>graph minors</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/gt.game-theory'>gt.game-theory</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/guest-post'>guest-post</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/guitar'>guitar</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/hangouts'>hangouts</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/hirsch'>hirsch</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/history'>history</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ipe'>ipe</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/ita'>ita</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/jmm'>jmm</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/k-12'>k-12</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/knuth'>knuth</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/machine-learning'>machine-learning</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/massive'>massive</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/math.ST'>math.ST</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/media'>media</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/memes'>memes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/metrics'>metrics</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/morris'>morris</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/movies'>movies</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/multicore'>multicore</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/music'>music</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/narrative'>narrative</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/networks'>networks</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/nih'>nih</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/parallelism'>parallelism</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/partha%20niyogi'>partha niyogi</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polymath'>polymath</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polymath%20research'>polymath research</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/polytopes'>polytopes</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/postdocs'>postdocs</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/privacy'>privacy</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/quant-ph'>quant-ph</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/quantum'>quantum</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/randomness'>randomness</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sampling'>sampling</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/seminars'>seminars</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/social-networking'>social-networking</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/soda2014'>soda2014</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/students'>students</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/sublinear'>sublinear</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/submissions'>submissions</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/summer-school'>summer-school</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/superbowl'>superbowl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/surveys'>surveys</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/svn'>svn</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/television'>television</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/traffic'>traffic</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/twitter'>twitter</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/utah'>utah</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/wads'>wads</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/white%20elephant'>white elephant</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://blog.geomblog.org/search/label/xkcd'>xkcd</a>
<span dir='ltr'>(1)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Blogs I read</h2>
<div class='widget-content'>
<script src="http://www.google.com/reader/ui/publisher-en.js" type="text/javascript"></script>
<script src="http://www.google.com/reader/public/javascript-sub/user/13287194251805201688/label/blogroll?callback=GRC_p(%7Bc%3A%22khaki%22%2Cb%3A%22true%22%7D)%3Bnew%20GRC" type="text/javascript"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Picture Window theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6555947&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3396115317-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>